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Formatting 

Font formatting 
 
Font formatting options 
The font formatting options are located on the 
Home tab within the Font group. 
 

 
Font type 
 
Open a workbook called Font formatting. Select 
the range C3:G3.   
 

  
 
 
 
 
 
 
 
 
Under the Home tab, click on the down arrow 
next to the Font section. 
 

  
 
 
 
From the drop down list displayed, select a 
different font type, such as Arial. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Experiment with applying different fonts to your data. 
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Font size 
 
Select the range B3:B12.  Click on the down arrow within the Font Size section and select a different font size. 
 

  
 
TIP: You can also select a range and use the Increase Font Size and Decrease Font Size icons. 
 

  
 
Bold, italic, underline formatting 
 
Select the range C4:G12 and experiment with applying bold, italic and underline formatting using the icons 
illustrated below. 
 

  
 
 
TIP: You can easily apply double underline formatting.  To do this click on the down arrow next to the 
Underline icon.  Select the Double Underline command. 
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Cell border formatting 
 
Select the range B3:G12.  Click on the down arrow next to 
the Border icon.   
 

  
 
A drop down list is displayed from which you can select the required border.  Select All Borders. 
 

 
  
Your data will now look like this.   
 

  
 
Click on the Undo icon (top-left of your screen) to undo this formatting. 
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Spend a little time experimenting with applying different types of borders.  Remember that you can use the 
Undo icon to undo any formatting that you apply. 
 
 
TIP: Experiment with applying border formatting effects, such a thick or double edged border effects. 
Formatting the background colour 
Select the range B3:G3. Click on the down arrow next to the 
Fill Colour icon.  
 

 
  
 
 
Move the mouse over a colour and 
you will see the colour formatting 
previewed within your data.  Click on 
a colour to apply it. 
 

  
 
TIP: Be careful when applying 
background fill colours as it may 
make any text within the range 
difficult to see.  Avoid using similar 
text colours and background fill 
colours. 
 
 
 
 

Formatting the font colour 
Select the range B3:B12. Click on the down arrow next to the 
Font Colour icon.   
 

  
 
 
 
 
This will display a drop down from 
which you can select the required 
colour.  Experiment with applying 
different font colours. 
 

 
  
 
 
 
 
 
 
 
 
Save your changes and close the workbook. 
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Alignment formatting 
 
The alignment options are contained within the Alignment 
group on the Home tab. 
 

  
 

Horizontally aligning contents in a cell range 
 
Open a workbook called 
Alignment. Select the range 
C3:G12. Click on the Centre icon 
to centre the cell contents in 
this range.  Try applying left 
and then right alignment 
formatting.  Use the alignment 
icons illustrated below. 
 
Centring a title over a cell range 
 
Click on cell C2 and type 
in the word 'Sales'.   
 

  
 
 
 
 
 
 
We want to centre this 
within the range C2:G2.  
To do this, select the 
range C2:G2. 
 

  
 
Click on the Merge and Centre 
icon. 
  

 
 
 
 
Your screen will now look like this. 
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Cell orientation 
 
Select the range C3:G3.   
  

 
 
Click on the Orientation icon.   
  

 
 
You will see a drop down menu allowing you to format the cell orientation. 
  

 
 
Select the Angle Clockwise command.  Your data will now look like this. 
 

  
 
Experiment with applying some of the other orientation effects. 
 
Save your changes and close the workbook. 
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Number formatting 
 
Open a workbook called Number formatting. Click on cell C2.   
 

  
 
 
Click on the down arrow next to the Number Format control.   
 

  
 
 
 
 
You will see a drop down menu from which you can select the format.  In this case select Number. 
 

  
 
This tells Excel that the data contained within this cell should always now be treated as a number, rather than 
say text or a date. 
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Decimal point display 
 
Click on cell C4.   
 

  
 
 
Click on the Decrease Decimal icon a few times, so that no decimal places are displayed. 
 

  
 
The cell contents should now look like this. 
 

  
 
Set the contents of cell C5 to display 1 decimal point. 
 

  
 
Set the contents of cell C6 to display 2 decimal points. 
 

  
 
 
TIP: To increase the number of decimal points displayed, click on the Increase Decimal icon. 
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Applying and removing comma style formatting (to indicate thousands) 
 
Click on cell C8.   
 

  
 
 
Click on the Comma Style icon (within the Number group under the Home tab) to format the number using 
commas. 
 

  
 
Your number should now look like this. 
 

  
 
NOTE: To remove comma style formatting, click on the down arrow next to the Number format icon (within 
the Number section of the Home tab). 
 

  
 
Select the General or Number format option, as illustrated. 
 

  
 
The cell contents will now be displayed without comma style formatting. 
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Currency symbol 
 
Select cell C10. 
 

  
 
Format it to display the British Pound symbol.  To do this click on the down arrow next to the Currency icon. 
 

  
 
  
From the list displayed, select the £ option. 
 

  
 
Select cell C11 and format it to display the Dollar symbol. 
Select cell C12 and format it to display the Euro symbol. Your data will now look like this. 
 

  
 
  



66 
 

Date styles 
 
Click on cell B17 and type in the text 'The date today is'.   
Click on cell C17 and type in today's date.  When you press the Enter key you may find that the style of the date 
changes automatically. 
Right click over cell C17 and from the popup menu displayed select the Format Cells command. 
 

  
 
  
This will display the Format Cells dialog box. 
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If necessary, within the Category section of the dialog box, select the Date category. 
 

  
 
Select the required format from the Type section of the dialog box. 
 

  
 
Click on the OK button to apply the date format.  Experiment with applying different types of date format to 
the cell.  
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Formulas 

 

Creating formulas 
 
Open a workbook called Formulas. Click on cell E3.   
 
In cell E3 we need to create a formula that will calculate the value of the stock for that particular component.  
To do this we need to multiply the contents of cell C3 by the content of cell D3. 
 
All formulas within Excel start with the 'equals' symbol.   
 
Type in the following formula. 
 
=C3*D3 
 
TIP: the * symbol means 'times'. 
 
Press the Enter key and you will see the result of the calculation in cell E3. 
 
Click on cell E3 and you will see the formula displayed in the bar above the worksheet. 
 

  
 
 
The easy way to create formulas 
 
Click on cell E4 and type in the equals sign. 
 

  
 
Click on cell C4 and you see this. 
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Type in the * symbol, you see this. 
 

  
 
Click on cell D4 and you will see this. 
 

  
 
Press the Enter key and you see the result of the calculation.  This method may seem more complicated at 
first but when you are creating complex formulas, you will find this method is actually easier and helps to 
reduce errors, such as typing incorrect cell references. 
 
 
Using operators in formulas 
 
Open a workbook called Formula operators. 
 
Click on cell C3 and enter the following which will add the number 3 and 7: 
=3+7 
 
Press the Enter key and you will see the result displayed in the cell. 
 
Click on cell C4 and enter the following which will subtract the number 4 from the number 18: 
=18-4 
 
Press the Enter key and you will see the result displayed in the cell. 
 
Click on cell C5 and enter the following which will divide the number 20 by the number 4: 
=20/4 
 
Press the Enter key and you will see the result displayed in the cell. 
 
Click on cell C6 and enter the following which will multiply the number 4 by the number 9: 
=4*9 
 
Press the Enter key and you will see the result displayed in the cell. 
 
Save your changes and close the workbook. 
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Formula error messages 
 
When writing formulas it is easy to make a mistake: listed below are some common error messages. 
 
####### 
The contents of the cell cannot be displayed correctly as the column is too narrow. 
 
#REF! 
Indicates that a cell reference is invalid. This is often displayed when you delete cells which are involved in a 
formula. 
 
#NAME? 
Excel does not recognise text contained within a formula. 
 
#DIV/0! 
This indicates that you have tried to divide a number by zero (0). 
 
 
Relative cell referencing within formulas 
 
Open a workbook called Cell referencing. 
The first worksheet within the workbook lets us look at relative addressing. 
Click on cell E4.  We need to insert the formula for multiplying items in column C by the items in columns D.   
 
Type in the following formula: 
=C4*D4 
 
Press the Enter key and you will see the result of the calculation in cell E4. 
Click on cell E4, and move the mouse pointer to the bottom-right corner of cell E4, and when the pointer 
changes to the shape of a small black cross, press the mouse button, and keep it pressed down.  Drag down 
the page to cell E12 and then release the mouse button. 
 
If you click on cell E5 you will see the following =C5*D5 
If you click on cell E6 you will see the following =C6*D6 
If you click on cell E7 you will see the following =C7*D7 
If you click on cell E8 you will see the following =C8*D8 
If you click on cell E9 you will see the following =C9*D9 
If you click on cell E10 you will see the following =C10*D10 
If you click on cell E11 you will see the following =C11*D11 
If you click on cell E12 you will see the following =C12*D12 
 
As you can see the referencing is completely relative.  This will become clearer when you have worked 
through the rest of this section. 
 
 
Absolute cell referencing within formulas 
 
Click on the Absolute tab at the bottom of the worksheet. 
Click on cell D4.  We need to enter a formula that will take the price and then add 5% to the price to give a total 
value.   
 
The 5% figure has been entered into cell C15. 
 
Type in the following formula into cell D4. 
=C4*C15 
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If you do the sums, you will find that this formula displays the correct delivery charge price in cell D4. 
 
Click on cell D4, and move the mouse pointer to the bottom-right corner of cell D4, and when the pointer 
changes to the shape of a small black cross, press the mouse button, and keep it pressed down.  Drag down 
the page to cell D12 and then release the mouse button.  The data will look something like this. 
 

 
 
 As you can see something has gone very wrong, as the 5% delivery charge appears to be 0 for most of the 
items. 
 
Click on cell D5 and you can see what the problem is.  The formula contained within this cell is:  
=C5*C16 
 
Part of the cell reference points to cell C16 (which if you check is empty).  The problem is that because of the 
relative nature of the formula, the component that should always refer to the contents of the cell in C15 (i.e. 
the delivery charge percentage), in fact moves down as you drag down the screen to extend your calculations. 
 
Select the range D4:D12 and press the Del key to delete the cell contents. 
 
Click on cell D4 and we will try again.  This time type in the following formula. 
=C4*$C$15 
 
The dollar signs make the reference to cell C15 absolute. 
 
Try extending the formula to fill the range down to D12.  This time you should find that the delivery charges 
are calculated correctly. 
 

  
 
TIP: You have seen relative and absolute referencing.  You can also have mixed references, which contain an 
absolute and a relative reference. 
 
Save your changes and close the workbook. 
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Functions 

What are functions ? 
A function allows you to calculate a result such as adding numbers together, or finding the average of a range 
of numbers.  Functions are located under the Formulas tab. 
 

  
 
 
Common functions 
 
Some commonly used functions include:  
 

  
 

AVERAGE: Used to determine the average value 
of the selected cells contents. 

COUNT: Used to count how many numbers are 
in the list. 

MAX: Used to return the maximum number from a list. 

MIN: Used to return the minimum number from a list. 

SUM: Used to add the contents of selected cells. 
 
This will display the Insert Function dialog box. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
Scroll down the list which as you will see is extensive. 
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Sum function 
 
Open a workbook called Functions. 
If necessary, click on the Sum worksheet tab. 
 

  
 
Click on cell C8.   
 

  
 
In this cell we need to sum the values in the column above. 
 
Click on the Formulas tab and within the Function Library group click on the AutoSum icon. 
 

  
 
TIP: Click on the AutoSum icon, not the down arrow under or beside the icon. 
 
You will see the following displayed on your screen. 
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Press the Enter key and you will see the AutoSum result in cell C8. 
 

  
 
Click on cell C8, and you will see the function displayed in the bar just above your worksheet. 
 

  
 
As you can see the function is: 
 
=SUM(C4:C7) 
 
This function tells Excel to sum the values in the range C4:C7. 
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Average function 
 
Click on the Average worksheet tab. 
 

 
  
 
Click on cell C8.   
 

  
 
 
 
 
 
 
 
 
In this cell we want to display the average 
number of sales within the regions. 
Click on the Formulas tab and within the 
Function Library group click on the arrow 
under (or next to) the AutoSum icon.   
 

  
You will see a drop down list displayed.  
Click on the Average command. 
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You will see the following displayed on your 
screen. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
Press the Enter key and you will see the 
average value displayed in cell C8. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Click on cell C8, and you will see the function 
displayed in the bar just above your worksheet. 
 

  
 
As you can see the function is: 
 
=AVERAGE(C4:C7) 
 
 
 
This function tells Excel to sum the average in 
the range C4:C7. 
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Max function 
 
Click on the Max worksheet tab. 
 

  
 
Click on cell C8.  In this cell we want to display the highest number of sales within a region. 
Click on the Formulas tab and within the Function Library group click on the down arrow under (or next to) 
the AutoSum icon.  You will see a drop down list displayed.  Click on the Max command. 
 

  
 
  
You will see the following displayed on your screen. 
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Press the Enter key and you will see the maximum value displayed in cell C8. 
 
  

 
 
Click on cell C8, and you will see the function displayed in the bar just above your worksheet. 
 

  
 
As you can see the function is: 
 
=MAX(C4:C7) 
 
This function tells Excel to display the maximum value within the range C4:C7. 
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Min function 
 
The MIN function will display the minimum number within a range. 
Click on the Min worksheet tab. 
 

  
 
Click on cell C8.  In this cell we want to display the lowest number of sales within a region. 
Click on the Formulas tab and within the Function Library group click on the down arrow under (or next to) 
the AutoSum icon.  You will see a drop down list displayed.  Click on the Min command. 
 

  
 
You will see the following displayed on your screen. 
 

  
 
Press the Enter key and you will see the minimum value displayed in cell C8. 
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Click on cell C8, and you will see the function displayed in the bar just above your worksheet. 
 

  
 
As you can see the function is: 
 
=MIN(C4:C7) 
 
This function tells Excel to display the minimum value within the range C4:C7. 
 
 
Count function 
 
The Count function will count up the number of cells which contain numbers. 
Click on the Count worksheet tab. 
 

  
 
Click on cell C19.  In this cell we want to display the number of cells in the column above that contain a number. 
Click on the Formulas tab and within the Function Library group click on the down arrow under (or next to) 
the AutoSum icon.  You will see a drop down list displayed.  Click on the Count Numbers command. 
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You will see the following displayed on your screen. 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Setup & Printing Issues 

 In all the previous examples, there was a 
column containing values immediately above 
the cell into which we inserted the function.  
In this case some of the cells within the 
column are empty and Excel, as you can see, 
has only applied the Count function to the 
range C17:C18.  The reason for this is that the 

next cell up, i.e. cell C16 is empty. 
 
 
We need to tell Excel that the range we are 
interested in actually extends from C5:C18. 
 
To do this, click on cell C18 and while holding 
down the mouse button drag up to cell C5.  Then 
release the mouse button. Your screen should 
now look like this. 
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Press the Enter key and you will see the count value displayed in cell C19. 
 

  
 
Click on cell C19, and you will see the function displayed in the bar just above your worksheet. 
 

  
 
As you can see the function is: 
 
=COUNT(C5:C18) 
 
This function tells Excel to display the number of cells containing a value within the range C5:C18. 
 
 
NOTE: If you made a mistake, click on cell C19 and press the Del key.  Then try again. 
 
Use the same technique to count up the number of people who could not attend, and display the value in cell 
D19. 
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The COUNTA function 
 
Used to count the number of cells within a range that are not empty. 
Click on the Counta worksheet tab. 
 

  
 
You will see data that contains a mixture of numbers (1) and letters (x).   
 

  
 
The Count function would only count up the number of cells containing numbers, whereas Counta will count 
the number of cells containing numbers and letters. 
Click on cell C19.Click on the More Functions icon (contained within the Function Library section of the 
Formulas tab). 
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From the drop down displayed, select Statistical.  From the submenu select Counta.   
 

  
 
This will display the Function Arguments dialog box, as illustrated. 
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If necessary move the dialog box 
to one side and then select the 
cell range C5:C18, as illustrated. 
 

 
 
 
 
 
 
 
 
 
 
 
 The Function Argument dialog 
box will look like this. 
 

  
 
 
 
 
 
 
 
 
 
 
 
Click on the OK button and you will see the 
following. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
As you can see the function has counted every instance of a number or letter within the specified cell range. 
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What are 'IF functions'? 
 
Excel has a number of functions which allow us to evaluate values and make decisions based on the result of 
the evaluation. The IF( ) FUNCTION is one of these. 
 
IF( ) SYNTAX 
The format (Syntax) of the IF( ) function is as follows: 
IF(LOGICAL_TEST, ACTION_IF_TRUE, ACTION_IF_FALSE) 
 
LOGICAL_TEST 
The logical_test evaluates an expression to see if it passes the test, i.e. is TRUE or does not pass the test, i.e. is 
FALSE 
 

  
 
ACTION_IF_TRUE 
Action_if_true can be a value or an operation. Whichever, the result is placed in the cell which contains the 
IF( ) Function if the logical_test is true. 
 
ACTION_IF_FALSE 
Action_if_false can be a value or an operation. Whichever, the result is placed in the cell which contains the 
IF( ) Function if the logical_test is false. 
 
Using the IF function 
 
Click on the If worksheet 
tab. 
 

  
In cells J8:J13 we need to display the word PASS or FAIL, depending on whether the average is over 70%. 
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Click on the cell J8. 
Click on the Logical icon within the Function Library group of the Formulas tab. 
 

  
 
This will display a drop down list.  Select the IF command. 
 

  
 
This will display the Function Arguments dialog box. 
 

  
 
In the LOGICAL_TEST section of the dialog box, we enter the logical test, i.e. I8>70 
 
In the VALUE_IF_TRUE section of the dialog box, we enter the word PASS. 
 
In the VALUE_IF_FALSE section of the dialog box, we enter the word FAIL. 
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Your dialog box will now 
look like this. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
Click on the OK button to 
continue.  Your screen will 
now look like this. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Use the normal Excel drag 
techniques to extend this 
function to the cells I9:J13.  
Your screen will now look like 
this. 
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Charts 

 

Inserting a column chart 
 
Open a workbook called Chart. 
 

 
  
 
 
 
 
 
 
 
 
 
 
 
If necessary, click on the Column Chart worksheet 
tab (at the bottom-left of your screen). 
 

 
  

Click within the table 
of data. 
Click on the Insert tab 
and you will see the 
Charts group 
displayed within the 
Ribbon. 

 
 
Click on the Column icon and you will 
see a drop down displaying a range of 
column chart options. 
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Click on the first option, the 2-D Clustered format, as illustrated. 
 

  
 
You will see the following chart inserted into your worksheet. 
 

  
 
Click on the Undo icon (top-left of your screen), and experiment with inserting other types of column chart 
such as a 3-D chart, as illustrated below. 
 

NOTICE: 
Do not use 3-D chart unless it is required. 
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Inserting a line chart 
 
Click on the Line Chart worksheet tab at the bottom of your screen. 
 

  
 
Click within the data and then click on the Insert tab. Experiment with inserting different types of line chart, 
by clicking on the Line button.   
 

 
  
 
An example is illustrated below. 
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Inserting a bar chart 
 
Click on the Bar Chart worksheet tab at the bottom of your screen. 
 

 
  
Click within the data and experiment with inserting different types of bar chart, by clicking on the Bar button 
(under the Insert tab). 
 

 
  
An example is illustrated below. 
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Inserting a Pie Chart 
 
Click on the Pie Chart worksheet tab at the bottom of your screen. 
 

  
 
Click within the table of data. 
Experiment with inserting different types of pie chart.  
 

  
 
 
An example is illustrated below. 
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Resizing a chart 
 
Open a workbook called Chart Manipulation. 
 

  
 
Click on it to select it. 
Move the mouse pointer to one of the four corners of the chart.   You will notice that the mouse pointer 
changes to the shape of a diagonal line with an arrow at each end.  When you see the mouse pointer change, 
press the mouse button and while keeping the button pressed move diagonally across the screen.  Move 
away from the centre of the chart to make the chart larger and toward the centre of the chart to make the 
chart smaller.  When you release the mouse button the chart will be resized. 
 

 
  

Deleting a chart 
Select the chart and press the Del key. 
Save your changes and close the workbook. 
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Chart title or labels 
 
Open a workbook called Modifying charts. 
If necessary, click on the Modifying a Chart worksheet tab (at the bottom-left of your screen). 
 

  
 
You can see a column chart displayed within the workbook. Click on the chart title, as seen below. 
 

  
 
Press the Del key to remove the chart title.  Your chart will now look like this. 
 

  
 
To insert a chart title, click on chart and then click on the Layout tab.  Click on the Chart Title icon within the 
Layout Ribbon. 
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Select the required option from the drop down list displayed, such as Above Chart. 
 

  
 
 
Your chart title is once again displayed, as illustrated. 
 

  
 
TIP: To modify the chart title text, click within the Chart Title and simply edit the text in the normal way.  You 
can also apply text formatting to the Chart Title as required.  An example is shown below. 
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Changing the chart background colour 
 
Click on the chart to select it. Right click over an empty part of the chart background, and you will see a popup 
menu displayed. 
 

  
 
Click on the Format Chart Area command. 
 
TIP: If you do not see this command, right click on a different, empty part of the chart, until you do see this 
command. 
 
You will see the Format Chart Area dialog box displayed. 
 

  
 
If necessary, click on the Solid fill button and you will see extra controls displayed within the dialog box. 
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Click on the down arrow next to the Colour control and select a light colour from the options displayed. 
 

 
  
Click on the Close button to apply the colour, as illustrated below. 
 

  
 

Changing the column, bar, line or pie slice colours in a chart 
 
Click on the second worksheet tab, called Column Chart. 
 

  
 
Click on one of the columns within the chart. You should see all the columns are selected, as seen below. 
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Right click over one of the selected columns and from the popup menu displayed select the Format Data 
Series command.  
 

  
  
This will display the Format Data Series dialog box. 
 

  
 
Click on the Fill side tab within the dialog box, as illustrated. 
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If necessary, click on the Solid fill button. 
Click on the down arrow in the Colour section and select a colour for your columns. 
 

 
 
When you click on the Close icon the selected colour will be applied, as seen below. 
 

  
 

Click on the Line Chart worksheet tab and change the colour of the line. 
 
Click on the Bar Chart worksheet tab and change the colour of the bars. 
 
Click on the Pie Chart worksheet tab to 
display the pie chart.  The whole point of a 
pie chart is that each segment of the pie 
chart should be a different colour.  Bearing 
this is mind click once on the pie chart to 
select all the segments within the pie chart.  
Then click again on a particular segment to 
select just that segment.  At this point you 
can then right click and change the colour of 
just that segment.  An example is seen below. 
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Modifying the legend fill colour 
 
Open a workbook called Legend. 
Select the legend within the chart, as illustrated. 
 

  
 
Right click over the selected legend and from the popup menu displayed select the Format Legend command. 
 

  
This will display the Format Legend dialog box, as illustrated. 
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Select the Fill side tab.  Select the Solid fill button and you will see the following. 
 

  
 
Click on the down arrow in the Colour control and select a colour as illustrated below. 
 

  
 
Click on the Close button to apply the formatting and close the dialog box. 
If you have time try experimenting with some of the other options within the Fill section of the Format 
Legend dialog box, such as Gradient Fills or adjusting the fill transparency. 
 

 
  
Save your changes and close the workbook. 
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Changing the Chart type 
 
Open a workbook called Changing charts.   
 

 
  
This workbook contains a column chart. Click on the chart to select it.  Click on the Design tab.  Click on the 
Change Chart Type icon displayed within the Type group of the Design Ribbon. 
 

  
 

This will display the Change Chart Type dialog box. 
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Select a different type of chart, such as a Bar chart. 
 

  
  
Click on the OK button.   
 

  
 
Experiment with applying different types of chart. 
Save your changes and close the workbook. 
 
Modifying charts using the Layout tab 
 
Open a workbook called Format Chart. 
Select the chart and then click on the Layout tab. 
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The Layout tab includes many options for controlling how the various chart elements are displayed. 
Click on the Chart Title button in the Labels group.   
 

  
 
A menu will be display allowing you to control where or if the chart title is displayed.  The default is Above 
Chart, try selecting the other options and observe the effect on the chart. 
 

  
 
 
NOTICE: 
A title of chart is placed at rhea bottom of chart. See p.118 for examples. 

 
 
Click on the Axis Titles button in the Labels group.  A menu will be displayed allowing you to control how the 
labels for each axis are displayed.  Experiment with some of the available options and view their effect on the 
chart. 
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Click on the Legend button in the Labels group.  A menu will be displayed allowing you to control where the 
chart legend is displayed.  Experiment with some of the available options and view their effect on the chart. 
 

  
 
Click on the Data Labels button in the Labels group.  A menu will be displayed allowing you to choose if labels 
should be applied to data in the chart.  Click on the Show option.   
   

  
 
 
The chart should now look like this. 
 

 
 
 Notice that each column is now labelled with its value. 
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Click on the Data Table button in the Labels group.  A menu will be displayed allowing you to show the data 
used to create the chart.  Click on the Show Data Table option. 
 

  
  

A small table will be displayed below the chart containing the relevant data. 
 

  
 

Click on the Gridlines button in the Axes group.  A menu will be displayed allowing you to control how the 
gridlines for each axis are displayed.  Experiment with some of the available options and view their effect on 
the chart. 
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